学生端界面介绍

安装 极域课堂管理系统 软件后，您可以使用下列工具参加课堂活动。

1. 浮动工具栏

2. 系统通知图标菜单

3. 桌面快捷方式


浮动工具栏

软件启动后，桌面顶部会显示一个工具栏，如下所示。

显示或隐藏工具栏。

与老师的班级建立连接/断开连接。

举手提问。

给教师发送消息，或查看教师发来的消息。

给教师提交作业文件。

查看老师发送的文件，考试结果和截图等。

打开“帮助”文档。


系统通知图标菜单

软件启动后，系统任务栏中就会显示一个“通知”图标 [image] 。该图标有三种状态，均表示不同的含义。

未连接网络；

已建立网络连接。但尚未连接到教师。

已建立网络连接。并已连接到教师。

使用鼠标右键或左键单击“通知”图标，即会显示以下菜单。


桌面快捷方式

安装软件后，计算机桌面上即会添加一个快捷方式图标。双击该快捷方式图标的结果取决于您的状态：如果当时学生未连接教师，会弹出“课时列表”对话框；如果学生已连接到教师，但未被教师锁定，会弹出提示消息“您已连接到教师。是否要断开此连接并连接到另一名教师。”；如果学生已连接到教师，且被教师锁定，会弹出提示消息“您已连接到教师并且被锁定，此时不允许您更改到另一名教师。”。


设置登录名

在连接到教师端前必须为自己设置一个登录名。

设置登录名：

1. 单击任务栏图标；

2. 单击“设置名称”按钮弹出相应对话框；

3. 在对话框中输入姓名；

4. 点击“确定”。

提示

  • 这个姓名将成为你连接到教师端的特殊ID。相同的姓名无法连接到同一教师端，如果你与其他同学使用相同的设置名，在连接到教师端是会自动提示让你更改设置名。

  • 在离线状态下可以更改设置名。


连接到教师端电脑

您的计算机连接到无线网络或LAN后，极域课堂管理系统软件会自动刷新网络上的教师列表。然后，您可以自行选择教师并开始学习。

连接到教师：

1. 双击桌面上的快捷方式图标，或单击浮动工具栏中的“连接”按钮 [image] 。

2. 在弹出的“课时列表”对话框中，选择一名联机教师。

3. 单击“连接”按钮。

如果您是首次连接到某教师，则必须等该教师批准您的请求后才能加入班级。教师可以接受您的连接请求，也可以拒绝。

如果教师接受您的连接请求，则系统通知图标会从未连接状态图标 [image] 变成已连接状态图标 [image] ，同时浮动工具栏中的大多数按钮都会变得可用。

如果教师拒绝您的连接请求，您会收到以下提示：“您选定的教师已拒绝您的连接。”

如果重新连接到之前连接过的教师，系统会自动接受您的连接请求。

自动连接到教师：

如果教师启动 极域课堂管理系统 软件，并执行“锁定”功能强制学生进行连接，则该班级模型中的学生都会直接连接到该教师。这种情况下，这些学生不能选择教师。

要断开与教师的连接的步骤：

1. 单击浮动工具栏中的“断开连接”按钮 [image] 。

2. 弹出“课时列表”对话框时，您可以再次选择连接到某名教师。

提示

  • 当教师锁定某个学生时， [image] 按钮就会变为无效状态 [image] ，此时学生就不能断开与教师的连接。

  • 教师可以执行“锁定”功能来强制班级模型中的学生登录到该教师端，该情况下学生不能更换教师。


学生注册

当学生连接到教师端后，教师可以强制进行学生注册。学生注册时需要提供他们的相关信息。

当教师发起学生注册是，学生端的接口会自动弹出学生注册对话框。

学生注册的具体步骤：

1. 在“学生注册”对话框输入姓名；

2. 在“学生注册”对话框输入班级名称；

3. 在“学生注册”对话框输入学生ID；

4. 点击“确定”按钮。


举手

上课过程中，学生可以通过该功能向教师进行提问等操作。

举手具体步骤：

1. 单击学生端浮动工具栏的“举手”功能。

提示

  • 您还可以通过按下键盘上的 Scroll Lock 功能键来执行举手功能。 Scroll Lock 功能键是软件中设置的默认热键。您随时可以使用此热键执行举手功能。


消息

上课期间，若学生想与教师进行交流或查看教师发来的消息，可以使用该功能。

发送消息的步骤：

1. 单击学生端浮动工具栏中“消息”按钮；

2. 在输入框中键入文字；

3. 单击“发送”按钮。

提示

  • 为了方便教师和学生使用，本软件在消息功能中设置了插入短语选项，该功能中内置了一些我们上课过程中的一些常用语句。

  • 教师禁止学生发送消息时，学生端“消息”按钮为灰色 [image] ，不可以使用。


文件提交

学生可以向教师提交作业。

提交文件的步骤：

1. 在学生端浮动工具栏点击“文件提交”按钮；

2. 在弹出的“文件提交”对话框，单击 [image] 添加文件或 [image] 添加文件夹；

3. 重复步骤2直到添加完所有的文件和文件夹；

4. 等待教师的回馈，如果教师接受文件提交请求，文件会自动提交；如果教师拒绝，学生端会收到一条提示消息：“提交被拒绝！教师现在不希望您提交任何文件，请稍后提交。”。

教师可能会对每次可提交的文件的数量和大小进行限制。学生提交的文件不得超过教师设定的限额。若超过，会收到相应的提示。

在文件提交过程中，您可以点击 [image] 按钮取消当前的文件传输。


查看教师提供的文件

在课堂中，您可以查看教师分发的文件。

查看文件的步骤：

1. 在学生端浮动工具栏，单击 [image] 按钮；

2. 选择“查看来自教师的文件”。


查看考试结果

查看考试结果的步骤：

1. 在学生端浮动工具栏，单击 [image] 按钮；

2. 选择“查看考试结果”。


查看截图和录像

查看截图和录像步骤：

1. 在学生端浮动工具栏，单击 [image] 按钮；

2. 选择“查看截图和录像”。


屏幕广播

教师选择在全屏模式下进行广播教学时，学生端会全屏接收教师屏幕，如下图所示，在屏幕上方会出现浮动工具栏。

在广播教学模式下，学生可以进行如下操作：

更改查看模式

用于更改学生端查看教师端屏幕的方式，基于数字语音系统有3种查看模式可供选择。

1、自动对焦

焦点随着鼠标移动的一种查看模式。

2、平移

用手拖动显示区域的一种查看模式。该模式可以与鸟瞰图 一同使用，在鸟瞰图中会显示学生机屏幕显示的是整个教师机屏幕的哪一块区域。

3、缩放显示

缩放显示是极域数字语音系统默认的查看模式，是屏幕始终显示整个区域的一种查看模式。

拍照

用于保存当前屏幕，保存的照片格式为JPEG。

屏幕录制

可供学生录制教师屏幕广播的内容，可供课后查看和复习。默认保存的视频格式为ASF。

提示

  • 教师可以设置在广播教学时，学生端处于全屏模式还是窗口模式。

  • 如果教师在选择窗口模式下开始屏幕广播，学生可以单击 [image] 切换模式。


学生演示

如果教师选择某个同学进行演示，接收演示学生的窗口与屏幕广播时相同。

提示

  • 在学生演示过程中，教师可以监看，控制，或与学生共享该学生桌面。


抢答竞赛

当教师发起抢答竞赛活动时，学生端屏幕上会弹出抢答器按钮，第一个按到的学生进行回答，回答正确就会得到相应的奖章。

回答“抢答题”的步骤：

1. 听取教师的问题；

2. 点击抢答按钮进行抢答；

3. 通过麦克风回答问题；

4. 由教师判断回答正误。

回答“输入答案题”的步骤：

1. 听取教师的问题；

2. 在输入框中输入答案；

3. 系统自动判断正误。

回答“演示题”的步骤：

1. 听取教师的问题；

2. 点击抢答按钮进行抢答；

3. 你的屏幕将会广播给教师和其他学生；

4. 由教师判断回答正误。


共享白板

上课时，教师利用白板功能可以发动学生一起绘制，或者学生各自绘制。

使用绘制工具的步骤：

1. 点击“工具”按钮；

2. 选择合适的绘制工具。

开启鸟瞰图并拖拽画布。

旋转选中区域内容。

填充前景色。

插入文字。

擦除画布内容。

吸取颜色。

插入前景图。

截屏操作。

使用画笔的步骤：

1. 点击“笔”按钮；

2. 选择合适的画笔进行绘制。

使用图形的步骤：

1. 点击“图形”按钮；

2. 选择合适的图形进行绘制。

保存画布的步骤：

1. 点击“保存”按钮；

2. 选择储存的格式。


讨论

在上课时，教师可以安排学生进行分组讨论或主题讨论。这样学生就可以通过文本工具与同组中的其他学生进行讨论。


分组讨论

教师在上课时，可以组织学生进行分组讨论，分组的规则由教师来定，教师启动分组讨论后，学生端界面如下图所示：

分组讨论的操作步骤：

1. 学生在对话框内编辑好自己所要发送的内容；

文字编辑状态：

更改消息字体：学生可以对文字的字体、字形、大小、颜色等方面进行设置；

插入表情：学生可以在讨论过程中插入表情；

绘图状态：

字体大小：学生可以根据自己的需要对画笔的粗细进行设置；

橡皮擦：学生可以选择橡皮擦的大小，或者直接选择全部清除；

撤销：撤销上一步操作；

重做：恢复上一步操作；

颜色：学生可以根据自己的而需要选择合适的颜色；

选择背景：共有空白和大中小三种网格可选；

2. 点击“发送”键即能发送给该组的其他成员；

3. 分组讨论面板的右侧有3种不同的视图：聊天成员视图、共享文件视图、聊天记录视图。

聊天成员视图

在该视图下，学生能看到自己所在组的其他成员。

共享文件视图

在该视图下，学生可以找到教师共享的文件，双击可以直接打开该文件。

聊天记录视图

在该视图下，学生可以查看以前的聊天记录。

提示

  • 当教师在某个分组中共享文件后，学生可以查看或下载共享文件。

  • 学生可以点击“发送”旁的下拉箭头，选择“发送”的热键。


主题讨论

教师发起主题讨论活动，建立多个讨论主题供学生选择。此时，学生端界面如下图所示：

学生选择自己喜欢的主题，点击“加入”，选择主题后，学生端界面如下图，学生利用该界面与其他成员讨论学习。

重选讨论主题的步骤：

1. 在“主题讨论”对话框中，单击“主题列表”选项卡；

2. 选择主题，单击“加入”。

分组讨论的操作步骤：

1. 学生在对话框内编辑好自己所要发送的内容；

文字编辑状态：

更改消息字体：学生可以对文字的字体、字形、大小、颜色等方面进行设置；

插入表情：学生可以在讨论过程中插入表情；

绘图状态：

字体大小：学生可以根据自己的需要对画笔的粗细进行设置；

橡皮擦：学生可以选择橡皮擦的大小，或者直接选择全部清除；

撤销：撤销上一步操作；

重做：恢复上一步操作；

颜色：学生可以根据自己的而需要选择合适的颜色；

选择背景：共有空白和大中小三种网格可选；

2. 点击“发送”键即能发送给该组的其他成员；

3. 分组讨论面板的右侧有3种不同的视图：聊天成员视图、共享文件视图、聊天记录视图。

聊天成员视图

在该视图下，学生能看到自己所在组的其他成员。

共享文件视图

在该视图下，学生可以找到教师共享的文件，双击可以直接打开该文件。

聊天记录视图

在该视图下，学生可以查看以前的聊天记录。

提示

  • 当教师在某个分组中共享文件后，学生可以查看或下载共享文件。

  • 每个学生同一时间只可以参加一项主题讨论。


分组教学

通过分组教学，组长可以在各个组内运行屏幕广播、学生演示等功能，以丰富教学活动，增强学生之间的相互交流。

教师启动“分组教学”功能，学生的计算机上就会显示“分组教学”弹出窗口。

教师启动分组教学之后，教师和组长将会在“分组教学”对话框中看到一个工具栏。组长均可执行下列功能。

向组成员广播教师的屏幕。

向教师和其他组成员显示某位组成员的屏幕。

向组成员显示媒体文件。

向组成员广播视频直播播放。

监控某个组成员。

向组成员发送远程命令。

向组成员发送文件。

使组成员黑屏安静。

取消黑屏安静。

停止当前功能。

要在组中启动功能，请执行以下操作：

1. 单击功能栏上的功能按钮。

要在组中停止功能，请执行以下操作：

1. 单击功能栏上的 [image] 按钮。

提示

  • 只有组长可以使用上述功能。

  • 如果教师在某个组中启动某项功能后，该组的组长也会跟其他组员一样接收该功能。


答题卡考试

考试

教师开启考试后，学生端在考试对话框中回答问题：

回答多选题的步骤：

1. 单击以选择某选项；

2. 再次单击取消选择该选项。

回答判断题的步骤：

1. 单击√或×来选择答案；

3. 再次单击取消选择该选项。

回答填空题的步骤：

1. 在输入框中输入答案。

回答问答题的步骤：

1. 在输入框中输入答案。

回答手写题的步骤：

1. 在输入框中利用提供的工具进行回答。

单击“提交”按钮提交答案。


调查

在上课中，教师可以组织“调查”。

开始答题的步骤：

1. 在答题区域，选中答案；

2. 单击“提交”按钮。

随堂小考结束后，正确答案会显示在学生端桌面上。

提示

  • 时间用完时，系统会自动提交学生的答案。

  • 如果试题设有正确答案，那么考试结束后学生端界面会显示正确答案；如果随堂小考的目的只是为了调查，则不会显示正确答案。

  • 随堂小考只能有一个试题，具有两种题型，多选题和判断题。


客户支持

本软件技术支持小组随时欢迎您提出自己的问题、意见和建议。

如果您在使用软件的过程中遇到任何困难，可考虑首先与当地经销商联系，他们有时可以更快地解决问题。

本软件中包含相关电话、传真和电子邮件信息。

传真：025-66987898

电话：025-66987899

邮箱：support@mythware.net

网站：www.mythware.net

呼叫技术支持部门的时候请开启本软件，这有助于更快更好地解决问题。支持代表可能会要求您提供下列信息：

1. 购买产品的时间。

2. 经销商名称。

3. 操作系统的版本。


答题

教师启动考试后，试题即会显示在计算机上，计时器会自动开始倒计时，这时您就可以开始答题了。

要开始答题，请执行下列操作：

1. 在“考试”对话框中，浏览到一个试题。

2. 在答题区域，选择您认为正确的答案。

3. 拖动“考试”对话框右侧的滚动条滚动试卷。

4. 重复步骤1 、 2 和 3，直到答完所有试题。

提示

  • 论述题必须输入文本内容。

  • 填空题需要在空白处填上单词或句子。


查看教师提供的阅卷信息

完成考试后，您需要等待一段时间，以便教师阅卷并返回试卷。

要查看阅卷信息，请执行下列操作：

1. 教师返回试卷后，您的计算机桌面上会自动显示一个 Html 页面。

2. 您可以查看试卷的各种信息，其中包括：

  • 总分

  • 每道试题的分值和得分（显示在每道试题的右侧）

  • 每道客观题的正确答案以及相应的教师评语

提示

  • 教师的评语显示为红色。正确答案显示为蓝色。论述题没有固定答案。

  • 本软件会自动保存教师返回的试卷，试卷存储在根目录为 Documents\Classroom Management by Mythware\Quiz\Paper 的文件夹中。


分发试卷

开始考试前，您需要从教师处获取试卷。要获取试卷，您无需做任何事情。只需原地就坐，等待老师给您发放试卷。在试卷分发过程中，桌面上会显示几个有关试卷分发状态的提示。收到试卷后不能立即开始答题，必须等教师发出“开始考试”命令。


教师阅卷

对于客观题，教师可以判改试卷并评分；对于论述题，教师还可以添加评语，对答案提出改进意见。教师还可以提供论述题的答题要点或标准答案。


版权和最终用户许可协议

本软件受版权法和国际条约条款的保护。南京多维信联科技有限公司拥有并保留与本软件相关的所有权利、资格和利益，其中包括所有版权、专利权、商业秘密权、商标和其它知识产权。您确认拥有、安装或使用本软件并不意味着我们将本软件的任何知识产权转让给您，您不会获得本软件的任何所有权（本协议中已明确规定的除外）。您同意本软件和文件的任何副本包含的所有权声明与本软件和文件中出现的所有权声明相同。

您不得以任何形式出租、租赁、出让或者转售本软件。您不得允许第三方通过时间共享、服务部门或者其它安排因为使用本软件或者本软件的功能获益，除非本软件的适用价格列表、采购订单或者产品包装中指定了相关使用。您不得转让根据本协议授予您的任何权利。您不得对本软件进行反向工程、反编译或反汇编，除非相应法律明确禁止这些限制。您不得根据整个软件或者软件的一部分修改或者创建衍生作品。您不得复制本软件或者文件。您不得删除本软件的任何所有权声明或商标。南京多维信联科技有限公司保留这里没有明确规定的所有权利，还保留在提前进行书面通知的情况下定期进行审核的权利，以验证本协议条款的遵守情况。


准备试卷

试卷中通常包含试题组和试题。试题组可将多个试题分组，以方便学生解答。试题分为四种类型。

单选题：客观题，只有一个正确答案。

多选题：客观题，有一个或多个正确答案。

判断题：客观题，判断命题是“对”还是“错”。

论述题：主观题，学生需要用一段自己的话表述自己的答案。

填空题：客观题 ，在各个空白处填写正确的词语或句子。


考试

在上课期间，您可以参与教师发起的课堂考试。完整的课堂考试由以下步骤组成：

1. 教师准备试卷。

2. 教师分发试卷。

3. 学生答题。

4. 学生向教师提交试卷。

5. 教师阅卷并分发试卷。

6. 学生查看分数以及教师提供的其它信息。


提交试卷

答完所有试题后，即可向教师提交试卷。提交试卷后您就不能更改试卷内容了。

要提交试卷，请执行下列操作：

1. 回答所有试题。

2. 单击页面底部的提交按钮。

3. 在弹出的确认对话框中选择是。

提示

  • 考试时间到时，试卷会自动提交。